Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

Forum settings

IMService Discussion Forum » SltWork » Forum settings « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Gary Wheeler (Unregistered Guest)
Unregistered guest
Posted on Friday, December 13, 2002 - 03:52 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

I can't get access to this forum at home. Although I can access it at work

Do Java or Scripts etc. have to be enabled to access the forum?
Top of pagePrevious messageNext messageBottom of page Link to this message

support (Support)
Moderator
Username: Support

Post Number: 364
Registered: 01-2002
Posted on Friday, December 13, 2002 - 05:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

Javascripts are used on the forum. Cookies are optional on the forum. If you set your options differently, different screens will greet you when you come to the forum. The cookies are not used for any purpose except for user convenience, and the forum will work without cookies turned on.

A medium security setting in Internet Explorer (default) will allow full access to the forum features.

Fred Smith - IMService

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page