Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

No toolpath for shopbot

IMService Discussion Forum » SltWork » No toolpath for shopbot « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

JOE CULPEPPER (Joe)
Member
Username: Joe

Post Number: 21
Registered: 07-2002
Posted on Wednesday, December 11, 2002 - 12:56 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

STLWork2 2.1.05 does not give me the option to save a toolpath for shopbot. How do I correct?
Thanks for all help.

JEC
Top of pagePrevious messageNext messageBottom of page Link to this message

support (Support)
Moderator
Username: Support

Post Number: 360
Registered: 01-2002
Posted on Wednesday, December 11, 2002 - 03:08 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

Setup-Options-Post Processor

Click on the triangle and pick Shopbot from the drop down list.

Click Save. You're good to go.

Fred Smith - IMService
Top of pagePrevious messageNext messageBottom of page Link to this message

JOE CULPEPPER (Joe)
Member
Username: Joe

Post Number: 22
Registered: 07-2002
Posted on Wednesday, December 11, 2002 - 03:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

Thanks working fine.

JEC

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page