Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

Missing Y cuts and Waterline cuts

IMService Discussion Forum » SltWork » Missing Y cuts and Waterline cuts « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Christen Miser
New member
Username: Cmiser

Post Number: 1
Registered: 04-2008
Posted on Monday, April 28, 2008 - 10:22 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

When I generate toolpaths for my part, STL Work only generates code for the X rough cuts. The Y cuts and water line cuts are missing. Can you help? Thanks, Chris
Top of pagePrevious messageNext messageBottom of page Link to this message

Support
Moderator
Username: Support

Post Number: 1518
Registered: 03-2004
Posted on Monday, April 28, 2008 - 11:23 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

You have to create separate process steps for each type of cut. If you do that, you will get the complete program.

Fred Smith - IMService

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page